Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Update

(Topic created on: 07-11-2019 06:23 AM)
1358 Views
Wobdot
Pathfinder
Options

Great update guys, but I now have two contact icons, how can I get rid of one

1 Solution


Accepted Solutions
Solution
BenGinders
Helping Hand
Options

Go to Settings>Apps>Search or scroll to One UI home> click on One UI Home> Storage>Clear Cache then Clear Data

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders

View solution in context

13 REPLIES 13
Wobdot
Pathfinder
Options

Can someone, anyone help on this matter 

0 Likes
TomaszT
Beta Moderator
Beta Moderator
Options

Hey @Wobdot 

 

I have not seen anyone posting about it yet and my device doesn't have this problem.

So please share an error report with us via Beta Feedback option in Samsung Members app, so our development team can take a look at it :thumbs-up-sign-emoji-modifier-fitzpatrick-type:

0 Likes
Wobdot
Pathfinder
Options
@TomaszT
I have with a screenshot
0 Likes
Wobdot
Pathfinder
Options

 

Screenshot_20191107-062700_One UI Home.jpg

 

0 Likes
TomaszT
Beta Moderator
Beta Moderator
Options

Hey @Wobdot 

 

This seems like a Home screen and not Apps screen, is that correct? 

Try holding one of the icons, a list of options should appear.

Select "Remove from Home".

 

It should remove that app from the Home Screen (only the selected one, the other one should still be visible).

0 Likes
Wobdot
Pathfinder
Options

Not got the optionNot got the option

 

0 Likes
BenGinders
Helping Hand
Options

Hi @Wobdot,

Try this:

Press & hold on the home screen until you see the "Home Screen Settings" option> Click "Home Screen Layout" > Select "Home & App Screen"> press & hold Any duplicates>  select remove from home screen>switch back to Home Screen Only"

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders
0 Likes
Wobdot
Pathfinder
Options

Hi @BenGinders 

On home screen only I have two contact icons but when I have home screen and apps I have one, this is weird 

0 Likes
BenGinders
Helping Hand
Options

Your right that is strange. 

Have you tried clearing the cache and data for the One UI home app in settings. Looks like when it has updated it has kept the old Contacts icon and the updated one or it's a rouge shortcut

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders
0 Likes