Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q OS beta UK S9: Issue updating apps via playstore

(Topic created on: 28/11/19 10:40)
Rubals5
First Poster
Options
Questions

Hi, i just download the Q OS One UI 2 beta today on my galaxy S9. I am from UK.

 

The apps are updating via galaxy store but when I tried to update apps on my android play store, it just stops at 100% for ages and doesn't start installing after the download is 100%. I tried waiting even for 30 minutes, multiple restarts but no app is updating via anroid play store.

0 Likes
Reply
4 REPLIES 4
MagdalenaG
Helping Hand
Options
Questions

Hi @Rubals5,

 

Thanks for noticing this bug! Please report it through Beta Feedback in Samsung Members. Our developers will try to find the cause of the error.

0 Likes
Reply
DaveyG80
Explorer
Options
Questions

I too have noticed this

0 Likes
Reply
Leon24xxx
Superuser I
Superuser I
Options
Questions

Did you tried clearing cache for Google play app? Or clearing data for Google play app?

Leon24xxx
0 Likes
Reply
Leon24xxx
Superuser I
Superuser I
Options
Questions

I started with betas few years ago.  Not always went smooth. 

My issues with this beta started with registration itself.  I had a Official UK ROM but sim was from different country. (You need UK sim to register) .

So I inserted my UK sim and went through registration. Downloaded beta (through OTA) and installed it. I also backed up my data to SD card. Just in case. And then problems started. After installing beta rom the 0hone couldn't boot. Looped few times and then displaying error (part of recovery menu) . Only  option for me was factory reset.  It worked.  The phone booted. 

But data was gone (lucky I had copy on SD, or so I thought). I forgot to decrypt SD card before updating to beta. Data was lost as after factory reset the encryption keys are lost.

Then I installed Samsung Members app. 

Welcome to beta screen appeeared but clicking on feedback or notices buttons gives a popup saying that device or Samsung account is not registered with beta. Of course my device is (was) registered for beta and also my Samsung account.  Is it an issue caused by factory reset (there were no other usable options)? 

Leon24xxx
0 Likes
Reply