Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Emoji entry

(Topic created on: 28/10/19 08:45)
mark770
Explorer
Options
Questions

None of my messenger/message applications seem to show the emoji selction options that used to be shown above my keyboard. Any suggestions as to where this may have gone please?

0 Likes
Reply
1 ACCEPTED SOLUTION
Solution
BenGinders
Helping Hand
Options
Questions

@mark770  I take it you are using Samsung Keyboard if so try this:

* With the keyboard open press & hold the button to the left of the space bar (has a comma on it by default)

 

* Select the Cog/Settings icon from the pop up.

 

* Select 'Style and Layout' from the next menu

 

* Toggle on the 'Keyboard Toolbar' option.

 

You should now see the toolbar above your suggestions

 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders

View solution in context

4 REPLIES 4
Solution
BenGinders
Helping Hand
Options
Questions

@mark770  I take it you are using Samsung Keyboard if so try this:

* With the keyboard open press & hold the button to the left of the space bar (has a comma on it by default)

 

* Select the Cog/Settings icon from the pop up.

 

* Select 'Style and Layout' from the next menu

 

* Toggle on the 'Keyboard Toolbar' option.

 

You should now see the toolbar above your suggestions

 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders

View solution in context

mark770
Explorer
Options
Questions

Cheers for the reply but this is the screen that i get with the keyboard so no cog option.Screenshot_20191028-073536_Messages.jpg

 

0 Likes
Reply
mark770
Explorer
Options
Questions

All sorted @BenGinders cheers

0 Likes
Reply
BenGinders
Helping Hand
Options
Questions

Hi @mark770 

Glad you sorted it, if you press and hold the one next to the space with the face sticker on it will show you the settings icon ( for future reference)

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders
0 Likes
Reply