Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung M21 lock screen notifications gradually stopped working

(Topic created on: 11-03-2022 12:00 PM)
639 Views
Nitrate
First Poster
Options

The notifications when the screen is locked are slowly not working.

It started with Outlook for email. In the beginning i would get a notification for every received email when the screen was off and locked and suddenly they stopped showing. At the time i thought that it was a Outlook problem and installed another app to manage my emails. It worked well for a few months and then it happened the same.

Since then other apps stopped showing  notifications, like WhatsApp, Telegram, etc.

They all start with the same symptom: the sound for the notification gets cut off right after it starts and eventually it gets muted.

I have the notifications active in the locked screen configuration. I've also added the apps that i want to get notifications with sound to the list of apps not to be suspended. Also all apps that i want to receive notifications with sound have its settings with all options enabled for notifications. Nothing seems to work.

Right now i only get notifications for SMS messages and 1 or 2 other apps.

What else can i do besides ditching the phone and buy a new one? 🙂

Thank you

0 Likes
2 REPLIES 2
AndrewL
Moderator
Moderator
Options

@Nitrate: Please can you try heading to Settings > Lock Screen > Notifications > On > Choose from 'Icons Only' or 'Details' > Hide Content > Off > Notifications To Show > Alert and Silent Notifications. 

Now, head to Settings > Apps > Select an affected app e.g. WhatsApp > Notifications > Show Notifications > On > Group Notifications > Alert > Show As Pop-up > On > Select your preferred Sound and Vibration options > Lock Screen > Show Content. Go back and apply the same settings to the other notification sub-categories, and let me know if this helps. 

0 Likes
Nitrate
First Poster
Options

Hi @AndrewL 

I have exactly the same settings of your suggestion with the exception that i don't want to show the content in the notification. So in Settings > Lock Screen > Notifications > Hide Content i have 'On'

For every app i have notifications enabled and sound on too.

0 Likes