Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

WhatsApp Notification

(Topic created on: 10/03/21 03:14)
CA Aditya Kothari
First Poster
Options
Other Smartphones

I updated my M30svto One UI 3.0 few days ago and since then am having the most frustrating time with WhatsApp notifications! It is unbelievable! For group messages, I usually have WhatsApp notifications on Silent but that has changed since the update. Moreover, 'Silent' is not silent anymore, the sound is the default 'Spaceline' sound! It is so annoying!! For individual messages, it's working fine with the pre selected sound but for group messages, though mode chosen is SILENT, I receive SPACELINE sound. Frustrating!!

0 Likes
Reply
2 REPLIES 2
vijaynair
Apprentice
Options
Other Smartphones
That's strange I muted on notification and I don't get any sound at all
0 Likes
Reply
KholaI
Moderator
Moderator
Options
Other Smartphones

Hey @CA Aditya Kothari,

You can alter the notification settings by heading into Settings > Apps > WhatsApp > Notifications > Tap on Group notifications.

0 Likes
Reply