Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Importing Contacts to Google Contacts

(Topic created on: 23/06/20 21:07)
texaspro
First Poster
Options
Other Smartphones

I don't want to use Samsung contacts at all. I only want to use my Google account. For the most part, it's not an issue, but whenever someone shares a contact with me, my phone ALWAYS saves it in my Samsung contacts, not my Google Contacts. Very frustrating. How do I 1) eliminate Samsung contacts alltogether and only use Google contacts

0 Likes
Reply
5 REPLIES 5
AndrewL
Moderator
Moderator
Options
Other Smartphones
@texaspro: Please can you confirm the model number and current Android version of your phone, and I will have a look into this for you.

0 Likes
Reply
texaspro
First Poster
Options
Other Smartphones

Model: SM-G960U (Galaxy S9)

Android Version: 10

0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Other Smartphones
@texaspro: Thank you. Can you try opening the Contacts app > Tap the 3 lines in the top left > Select 'Manage Contacts' at the bottom of the pop up window > Default Storage Location > Select your Google account. Can you also look in the 'Sync Contacts' section, and turn off Sync for your Samsung account, if applicable. Alternatively, go to Settings > Accounts and Backup > Accounts > Samsung > Tap the 3 dots in the top right > Sync Settings, and untick 'Contacts' here. Let me know how you get on.

0 Likes
Reply
texaspro
First Poster
Options
Other Smartphones

Thank you. Can you try opening the Contacts app > Tap the 3 lines in the top left > Select 'Manage Contacts' at the bottom of the pop up window > Default Storage Location > Select your Google account. Google account is already set to default. That's the frustrating part. Everything I can find has Google contacts as the default, but whenever someone shares a contact, it saves to Samsung contacts without giving me the option on where to store it. Frustrating. 

 

Can you also look in the 'Sync Contacts' section, and turn off Sync for your Samsung account, if applicable. This was not already done so I went ahead and did it. Thanks!

 

Alternatively, go to Settings > Accounts and Backup > Accounts > Samsung > Tap the 3 dots in the top right > Sync Settings, and untick 'Contacts' here. Let me know how you get on. This was unchecked from the previous step. 


0 Likes
Reply
texaspro
First Poster
Options
Other Smartphones

I tested this by having someone share a contact with me. It saved it in the Samsun contacts again...Any ideas how to fix this or at least move my Samsung contacts to my Google contacts?

0 Likes
Reply