Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

How to stop OneDrive pop-up (posted "fixes" do not work")

(Topic created on: 13-11-2020 06:11 PM)
1252 Views
groovecat
Apprentice
Options

Need help to stop repeated OneDrive Pop-ups.   

 

I followed the other threads, which DO NOT fix the problem.   Settings-Apps-SamsungCloud-Notifications... on my phone... the setting is fixed to "allowed"...  there is NO OPTION to turn notifications off.   I do not have OneDrive on my phone.  

 

Please help?  

13 REPLIES 13
DUMITRU79
Troubleshooter
Options
it is just disabled...
0 Likes
pAEv
Journeyman
Options
the pop up perhaps related not to one drive but to your Samsung file manager that offers one drive connection and recently it replaced Samsung's own cloud storage
0 Likes
groovecat
Apprentice
Options

dumitru79 - thank you so much for your help and patience.    So... 

 

1.   I looked through my entire phone... OneDrive is not there;

2.  I ran a search on all apps... OneDrive is not there;

3.  I scrolled top to bottom on the app list... OneDrive is not there;

4.  I went to the PlayStore, as if to download OneDrive.   The only option is "install,"   no "open" or "update,"  as if it is not there.  

5.   I did all of the above adding the word "MicroSoft"... OneDrive is not there. 

 

How else should I look/find the app?   It is simply not there. 

 

0 Likes
DUMITRU79
Troubleshooter
Options
Can you do me a favor ? Next time when this pops up, make a screenshot & post it
0 Likes