Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

How to stop OneDrive pop-up (posted "fixes" do not work")

(Topic created on: 13-11-2020 06:11 PM)
groovecat
Apprentice
Options
Other Smartphones

Need help to stop repeated OneDrive Pop-ups.   

 

I followed the other threads, which DO NOT fix the problem.   Settings-Apps-SamsungCloud-Notifications... on my phone... the setting is fixed to "allowed"...  there is NO OPTION to turn notifications off.   I do not have OneDrive on my phone.  

 

Please help?  

13 REPLIES 13
DUMITRU79
Troubleshooter
Options
Other Smartphones
I have only 1 question : are you using One Drive ?
0 Likes
groovecat
Apprentice
Options
Other Smartphones

No.   I do not have OneDrive installed on my phone.  

0 Likes
DUMITRU79
Troubleshooter
Options
Other Smartphones
If you're receiving these pop ups , then , i think you have it ( it might be hidden)
0 Likes
DUMITRU79
Troubleshooter
Options
Other Smartphones
👍

Screenshot_20201113-183823_Settings_3733.jpg

Screenshot_20201113-183809_Settings_3731.jpg

Screenshot_20201113-183842_Settings_3735.jpg

Screenshot_20201113-183748_Settings Suggestions_3729.jpg

0 Likes
DUMITRU79
Troubleshooter
Options
Other Smartphones
you should start with that

Screenshot_20201113-183731_Settings_3727.jpg

0 Likes
groovecat
Apprentice
Options
Other Smartphones

Yes.  Thank you.   That was the first thing I did... Settings-Apps-search... OneDrive is not in the apps list,  OneDrive does not come up in a search.   OneDrive is nowhere on my phone...  I do not use, nor have I ever used OneDrive.    The pop-up started a few weeks ago. 

0 Likes
DUMITRU79
Troubleshooter
Options
Other Smartphones
Then go to Play Store and look for OneDrive . Take a screenshot & post it , please
0 Likes
DUMITRU79
Troubleshooter
Options
Other Smartphones
like so

Screenshot_20201113-190126_Google Play Store.jpg

0 Likes
DUMITRU79
Troubleshooter
Options
Other Smartphones
I do not use it either...but it's there
0 Likes