Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy S9 contact ringones not working

(Topic created on: 28-04-2024 02:25 AM)
141 Views
ThePhilster
First Poster
Options

I tried to set up a custom ringtone for my wife's calls. (I know, I know. 😁 ). Anyway, when I get her call, it rings with the default ringtone. I tested the ringtone itself my making it the default.  The ringtone works fine as the default, so I'm guessing the ringtone is fine. I set it up properly, I saved it (I go back into contacts and it's set).

Missing a step somewhere?

Thanks!

------------------

Phone Model SM-G960U1

UI Ver 2.5

AV 10

Build QP1A.190711.020.G960U1UES9FVD1

"All social problems have a technical solution. That solution may or may not be socially acceptable."
0 Likes
2 REPLIES 2
BandOfBrothers
Samsung Members Star ★★
Options

You could try launching the contacts app and choose your wife's entry @ThePhilster 

Tap in More in the bottom right hand corner and choose Change Ringtone. 

Allow permission to access your music. 

Choose the tone you want. 

If it does not work then possibly the tone is of the wrong format or corrupted. 

I download my tones from zedge.com 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
ThePhilster
First Poster
Options

Yep, it's all set up, if you mean in the phone/contacts option (app?). It's in the ringtones folder, and it finds it, automatically added it to the list of available ring tones, and I selected it.

Also, as I mentioned, I tested it as the default ringtone and it worked perfectly (called and it used that ringtone). So I'm guessing that rules out a format problem.  It's just not working as a personal contact ringtone.  🤔

Thanks though!

 

"All social problems have a technical solution. That solution may or may not be socially acceptable."
0 Likes