Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Can't send a text message on samsung galaxy a70

(Topic created on: 06-06-2023 08:50 AM)
792 Views
Shepy
Apprentice
Options

Hi can anyone help can't send a text message on samsung galaxy a70

0 Likes
6 REPLIES 6
Pugs1957
Samsung Members Star ★
Options
Has this just happened? Are you receiving texts? Who is your carrier?
JAMES4578
Samsung Members Star ★★
Options

@Shepy can you check if there are any issues with your Network, otherwise firstly restart phone and check for any updates.  you may need to clear the Messages cache,Settings-Apps-Messages-Storage-clear cache.  If no solution try resetting the Network connections,Settings-General Management-Reset-Reset Network Settings.

However if all else fails possibility there is an issue with the sim card and you may need to reinsert.   

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


Shepy
Apprentice
Options
Not getting texts in or out and virgin is my carrier
0 Likes
Shepy
Apprentice
Options
Ok
AndrewL
Moderator
Moderator
Options

@Shepy: Before you proceed with the troubleshooting steps below, please reach out to your mobile network provider directly, to enquire about any known issues with the service in your area.

If you're having trouble sending text messages, then please try enabling Mobile Data by swiping from the top of the screen to the bottom > Mobile Data, as this is required to send and receive messages that exceed the SMS character limit, or contain images/emojis. 

Now, go back to Messages > 3 Dots > Settings > More Settings > Text Messages, and make sure that a number is populated in the Message Centre section. If you can't see a number, contact your network directly to request the number, and manually enter it here.

To further troubleshoot the issue please open the Messages app > Tap the 3 dots in the top right > Settings > Chat Settings > Select Default Messaging Type, and set this to 'Text or Multimedia Messages'. Now, head to Settings > Connections > SIM Card Manager, and ensure that your preferred SIM is assigned to Messages. I also recommend restarting your device to address any temporary software issues that might be a contributing factor.

0 Likes
Pugs1957
Samsung Members Star ★
Options
Please try settings, connections,mobile networks, access point names, create new connection, give it a name, insert the following data and save

Internet & MMS APN.
Name: WEB
APN: goto.virginmobile.uk
MMSC: http://mms.virginmobile.co.uk:8002
MMS proxy: 193.30.166.2
MMS port: 8080
MCC: 234
MNC: 38
Authentication type: CHAP
APN type: *
APN Protocol: IPv4
APN Roaming Protocol: IPv4
Leave all other options blank/Not set

Hopefully that will work.
0 Likes