Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Auto rejected only on private numbers

(Topic created on: 19-08-2021 11:24 AM)
whitty
First Poster
Options
Other Smartphones
Why is this happening to my Samsung phone 
1 REPLY 1
Solution
StephK1
Moderator
Moderator
Options
Other Smartphones

Hey @whitty! You can stop your phone from auto rejecting calls from private numbers by heading to the Phone app > 3 dot menu > Settings > Block numbers > Ensure 'Block unknown/private numbers' is turned off. 🙂

View solution in context