What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Secure Folder crashing

(Topic created on: 31-12-2022 05:46 AM)

Each time I try to open secure folder I am given the usual prompt to input my pin. when I put my pin in the app closes completely and when I try to reopen it simply does not open. Each time I turn off my phone the same happen. I have tried to use Smart Switch to transfer it to a different device and it also does not work. 

I have tired backing up what I have on Secure Folder (not given any promps to do so) save mode, restarting and shutting down to try to get it to work as well as searching through YouTube videos and articles on different methods, while doing so I believe I lost an integral application on the phone which is Android System Webview as a video said to do so as well as saying I can get it back the way the person in the video said I could.  

Samsung Members Star ★★

You should be able to go into your Playstore and in your library then look for Android System Web view and re install it @Kyle-G 

It may already be pending as an awaiting update.

In regards to your secure folder there are a few threads on the forum in regards to this folder which may hold some help.

I personally choose not to use the app however close down the app in your multitasking and then clear it's cache in Settings, Apps, Secure Folder, Storage, Clear Cache.

See what happens then.

If I can be of any further help then please don't hesitate. Take care.  😎 

Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

Clearing the cache worked thank you for your suggestions I have been trying to log in since the latest software update on the s22 👍

I have cleared cache and checked for an update and nothing. I am also getting random system reboots as it tries to fix it's self, and as result if one a couple days ago on the 27th of January I lost the Tempeture and google search bars to my home screen 😂. So I'm just going wipe the device as the issue could be caused by a file that's in the secure folder that's crashing the whole app.