Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Saying Incorrect Password

(Topic created on: 10-08-2020 07:50 AM)
92101 Views
Jack05
First Poster
Options

I woke up this morning and went to go onto my phone and it keeps coming up "incorrect password" when I know it is the correct password as it is my baby's name and worked every day till this morning. I am stuck on Maximum Power Mode and can not do anything. 

1 Solution


Accepted Solutions
Solution
Je655
Helping Hand
Options

Try unlocking your device on Samsung find my phone

 

https://findmymobile.samsung.com

 

Hope this helps.

View solution in context

0 Likes
15 REPLIES 15
Solution
Je655
Helping Hand
Options

Try unlocking your device on Samsung find my phone

 

https://findmymobile.samsung.com

 

Hope this helps.

0 Likes
Members_3ENIM93
First Poster
Options
I have had this for 2 weeks now. since I got my phone. phoned samsung told to hold the on/off button and down column to restart it and it did work. but this morning I have had to switch my phone off 7 times before it worked. just about to phone them x
0 Likes
Pierre_7
First Poster
Options

Still the same issue man, still can't sign in to my account

0 Likes
catalinsc
First Poster
Options

I got the same issue but for wifi. The password for wifi was good but it was telling me it was incorrect. I fixed it by going into the router settings and I switched wifi from wpa2-psk/wpa-psk to wpa2-psk.

philvanli
First Poster
Options

the same problem for s6 tab lite

0 Likes
Joe2021
First Poster
Options

It is a shame that in 2021 this is still happening to people. I could not unlock my phone, but the remote unlock solution here worked for me.

0 Likes
DroidSans
First Poster
Options

rename your Wi-Fi or Hotspot Wi-Fi password, that works for me

0 Likes
GoGoGriffster
Apprentice
Options

I've been having this issue on my Galaxy tab S8 Ultra.  Wifi would disconnect and error on access point connection would say "Incorrect Password". I'd click connect and it would automatically connect without entering a different password.

I had just got a new wireless router/modem so I thought I'd set up the guest access and test authentication method.  I change from WPA2/WPA3 Mixed-Personal to WPA2 personal.  While testing, I had no disconnection issues.

I've changed the main access point (the one that had issues) to WPA2 personal.  Running for a few hours already with no disconnection/issue.  Looks like Samsung device doesn't like WPA3?

0 Likes
Steelstalker
First Poster
Options

I am having this issue with S21 ultra since took  latest update (July 2022) also some of my apps no longer load, just white screen. I have updated them & uninstalled multiple times

0 Likes