Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

S10 turns off at night and alarm does not ring

(Topic created on: 10-04-2019 06:43 AM)
38876 Views
Samgogs
Apprentice
Options

Hi All,

My new S10 goes into either a shut down or a deep sleep mode..

 

Because of this my alarm does not ring in the morning..

 

How does one prevent the S10 from going into deep sleep

0 Likes

2 Solutions


Accepted Solutions
Solution
KillYourIdols
Helping Hand
Options

This is an Issue with the Auto Restart option. It kills all your alarms after it reboots.

 

Go to Settings > Device Care > 3 Dot Menu > Auto Restart and turn it off if its on.

View solution in context

Solution
Koipanda
Explorer
Options
Go to Settings > Device Care > 3 Dot Menu > Auto Restart and turn it off if its on. Otherwise you can change the time for it to restart and on what days. I put mine on Sunday early morning cause Sunday's a free day :smiling-face:

View solution in context

0 Likes
23 REPLIES 23
Libb
MegaStar
Options

You don't want to prevent deep sleep mode necause if you'd do it the battery will be consumed very fast. Furthermore the alarm works in deep sleep mode so tehre must be another issue.

Are you using standard alarm or a 3rd party application?

Was you phone awake at morning or it was turned off?

Somebody reports that Settings -> Device care-> Battery - > 3 dots menu -> Optimize settings disables alarm. I turned it off but couldn't it be reason of your issue?



Xiaomi 14 Ultra White + Photography Kit | Samsung Galaxy Tab S9 256GB
Samsung Galaxy Watch 5 Pro | Samsung Galaxy Buds / Buds2 / Buds2 Pro


Solution
KillYourIdols
Helping Hand
Options

This is an Issue with the Auto Restart option. It kills all your alarms after it reboots.

 

Go to Settings > Device Care > 3 Dot Menu > Auto Restart and turn it off if its on.

Solution
Koipanda
Explorer
Options
Go to Settings > Device Care > 3 Dot Menu > Auto Restart and turn it off if its on. Otherwise you can change the time for it to restart and on what days. I put mine on Sunday early morning cause Sunday's a free day :smiling-face:
0 Likes
Samgogs
Apprentice
Options

Thanks for the update ... but what are the reasons to auto start a phone weekly .. are there any merits to auto restart the phone so often ?

0 Likes
KillYourIdols
Helping Hand
Options

Some People prefer to Flush out the RAM and open Apps. Personally I dont think new Android devices need it, they deal with memory pretty Efficiency, but you can always schedule it for a day with no Alarms if you wish

0 Likes
ImoNAT
Apprentice
Options

I am having the same issue and even went to the Samsung kiosk to speak to a technician to help figure out. Unfortunately he suggested wiping the phone and starting again :face-with-rolling-eyes: Not very happy with that so still have not done ....

Samgogs
Apprentice
Options

Hi... just switch the auto restart option off .. this will prevent the phone from switching off at night or when its idle for long period or when screen is dark ... this will stop your problem ... 

0 Likes
ImoNAT
Apprentice
Options

Switched mine off. I had it set to restart only once a week but this problem still exists. When my phone is on the carger overnight I can read the time etc and also receive calls. When I take my phone off charger in the morning it shows message in pic below. When I put my code in it then loads all my emails, whatsapp messages etc.  

 

Main problem I am having is the alarm wont go off!!, making things quite difficult as I have to set alternative (non phone) alarms :face-with-rolling-eyes:

 

WhatsApp Image 2019-04-16 at 8.33.06 AM.jpeg

0 Likes
ImoNAT
Apprentice
Options

Problem now solved, Thanks :thumbs-up-sign-emoji-modifier-fitzpatrick-type:

0 Likes