Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Problem with missed call notification on Samsung Galaxy S10. I do not see the badge notification for missed calls

(Topic created on: 23-03-2020 05:23 AM)
70574 Views
gaddy
Journeyman
Options

Good evening.
I have a problem.

I have a Samsung Galaxy S10 . I would like to know why my missed calls do not appear. In other words, I do not receive notification of missed calls (that badge does not appear on that green button on the screen (phone). I do not see missed calls. Since I bought this phone I have this problem if I can call it that. I made an update and the operating system is updated.
What can I do to have that badge which appears on the button when I have missed calls. I also asked myself this question. I followed some tutorials, instructions but in vain. I did not solve anything.
What's the problem? And how can I solve it? I really don't know when I get a call, I don't see missed calls just if I tap on recent calls I see but no badge notification on the green button on the screen (green telephone button).
Thank you in advance

30 REPLIES 30
AbbeyScholl
First Poster
Options

Is Samsung going to fix this? I just bought the samsung s10e and am having the same problem. Badge notification is on for each app but not working. I've followed all instructions.

0 Likes
marilynpq12
Student
Options

I think I may have solved it, well for me at least
Put it in safe mode (switch it off the on again, when the Samsung image comes up hold the volume down until it enters safe mode)
Now - I am going to be honest I have no idea what happens but get someone to miss call you. If it does not pop up then it is a phone issue.
Mine popped up
When I took my phone out of safe mode I randomly deleted apps that were linked to my phone protection but noticed that my wallpaper disappeared and then it started to work

Sorry if this is useless or confusing –I’m no expert!

 

When I took my phone out of safemode i randomly deleted apps that were linked to my phone protection but noticed that my wallpaper dissapered  

Rachs
First Poster
Options

Th safe mode answer works thank you was so frustrating!

0 Likes
AA82
Student
Options

Hiya. I tried also everything, put my phone into safe mode, it showed the missed calls, then logged out from safe mode and the problem came back. Do you have any idea? Thanks

0 Likes
AbbeyScholl
First Poster
Options

I did safe mode, then went into settings, notifications, and switched  "app icon badges" to on. Then went into settings again, hit apps, picked an app, hit notifications,  and then turned on "app icon badges". It is a 2 step process.

 

Continue to pick whichever apps you want to be notified. It took a couple tries for this to work for me but it eventually did.

0 Likes
DCSVLF
First Poster
Options

Hi all.

I too have the same phone with the same notifications problems. I was excìted to see that other people have the same problem. It's not that I wanted to see you have a problem it's that I thought at last here is here is the solution. Yet, another disappointment. I  have decided to just live with it.

0 Likes
AA82
Student
Options

Hi. I had the same problem. I went through on the Samsung check list and in the end I found out the Clean master app blocked the the setting to show the missed calls. I deleted the clean master and since then everything is fine.

Solution
Shellymellybelly
First Poster
Options

Holy ***** it worked! I uninstalled Clean master and I immediately got a missed call notification, thank you so much!! It's been driving me crazy for like 6 months! 

gaddy
Journeyman
Options
Hello Shellymellybelly .
Thank you. It worked for me too. I uninstalled CLean Master (as you said) and now I see missed calls. I don't know why clean master blocked that, clean master didn't let me to show misse calls. It's been driving me crazy too to not see the missed calls. So, if people has the same problem.
I recomand them (if they have Clean Master app ) installed to uninstall it and they will see missed call badge (notification).
Kenferd13
First Poster
Options
Hold your finger on the phone icon. Go directly to settings from there and click notifications
0 Likes