Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Not showing WiFi connection speed anymore!

(Topic created on: 06-12-2023 05:43 PM)
18586 Views
Angelo005
Explorer
Options
Hi all, when u press and hold the wifi button from the drop down menu from the top of the phone, (shortcut) it takes u to the wifi networks available, when u go into the one u always use, it used to show u the Connection speed of ur phone to the router, now with this latest update, it shows ur password and security (WPA2) etc.... but it doesn't show the connection speed anymore! 
That was a great help to me to know if my internet is running at the speed it should be. ie when ur connected to 2.4ghz the max connection speed is 144mbs, I'm on the Virgin Media 1Gb Super Hub which usually shows 1.2Gb, this is not download speed but connection speed, which is the speed of ur device to the internet Hub (if not on 1Gb) you'll probably see the maximum connection speed of 866mbps or lower, Well that's gone now! Any idea of how to get it back? 

1 Solution


Accepted Solutions
Solution
Neo001
Legend
Options

It's still available, but well hidden. In Settings > Connections > Wi-Fi > Click on the 3 dots in the top right corner > Intelligent Wi-Fi > click 6 times on Intelligent Wi-Fi to enable Connectivity Labs.

Screenshot_20231206_190739_Settings.jpg

In Connectivity labs, click on the Wi-Fi name and then click on More > Link status > Link speed.

Screenshot_20231206_190956_Settings.jpg

View solution in context

19 REPLIES 19
Solution
Neo001
Legend
Options

It's still available, but well hidden. In Settings > Connections > Wi-Fi > Click on the 3 dots in the top right corner > Intelligent Wi-Fi > click 6 times on Intelligent Wi-Fi to enable Connectivity Labs.

Screenshot_20231206_190739_Settings.jpg

In Connectivity labs, click on the Wi-Fi name and then click on More > Link status > Link speed.

Screenshot_20231206_190956_Settings.jpg

Angelo005
Explorer
Options
Thanks I'll try when i get home. No wifi at work
Angelo005
Explorer
Options
Thanks for that. I found it. What a place to put it! There's no need to show the type of security the broadband has. That usually never gets changed!
Obsydian
Samsung Members Star ★
Options
Wow thanks, useful shame so buried
Regards Obsydian - (Car & Tech Evangelist)

MY DEVICES: ZFold4, Watch6 Classic, Book2 Pro i5 5G [Laptop], Buds Pro2, M70A 32 & 43”; [Monitor], Smart Tags, Dell Inspiron G5 [Laptop] / FAMILY DEVICES: ZFlip3, ZFlip4, ZFlip5, Watch6 Classic, S8 Ultra; S7+ [Tablet],  Buds Pro, iPhone 12, iPad Air 2, Air tags, iPad Mini 5, iPad Pro 12.9 GEN2 [Tablets] / HOME DEVICES: QN95A [TV], Q900A / SWA900S [Soundbar, Rears], MC28M6075 and MC32K7055 [Microwave], Jet 75 Complete (Vacuum), Samsung Level [Speaker]
Cinke0720
First Poster
Options

So you have to do this every time to see your connection speed?? Is there any way to put that setting as a shortcut or to make it easier to access?

Bentobox
First Poster
Options

Thanks for the tips. Found it. Really miss the simple way of seeing the wifi speed. Don't understand why the latest update have to hide useful information. Hope it will come back again 

Ks1442
First Poster
Options

Thanks for finding this. However. I don't think it's quite the same as the old wifi speed. This always shows 866 (my highest possible) no matter how much the wifi is dragging. I loved being able to see whether I was actually getting a full signal or not. I really hope they bring this feature back!!

Members_e2O7S1L
First Poster
Options

Cheers, that is well hidden now!

Neo001
Legend
Options

Indeed it's not the same. It is the speed from your phone to the router and not the actual Internet speed.