Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Messages

(Topic created on: 04-11-2022 08:27 PM)
323 Views
Vampire47
First Poster
Options
I not able to send messages when I go to the message centre part in setting and its grayed out any ideas how to change it please im new to android 😔 
0 Likes
2 REPLIES 2
AndrewL
Moderator
Moderator
Options

@Vampire47: Are you using the stock Messages app that came preinstalled on your Galaxy S9? Do you have an active network SIM inserted in the device? Are you still able to make and receive calls, and receive messages? 

To troubleshoot the issue, please try heading to Settings > Connections > SIM card manager, and make sure your SIM is toggled on, and it is assigned to Text Messages via the 'Preferred SIM cards' options below. 

0 Likes
Vampire47
First Poster
Options
Hi I've gone in connection but I don't have a option for sim card manager ?
0 Likes