Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy S9 incoming call settings problem

(Topic created on: 27-08-2022 12:03 PM)
733 Views
Gizzmo112960
First Poster
Options

My Samsung Galaxy S9 when I get an inbound private call call it immediately deflects it to voicemail can I and how do I turn that off so I can answer private incoming calls

0 Likes
1 REPLY 1
GuzziBoy
Voyager
Options
Hi again, same answer as your other post

Hi, I think the settings for phone calls is the same on galaxy phone. Click on phone icon, then top right three dots then settings. You'll then have different options available. Not sure if that's what you are after.
0 Likes