Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Conditional call forwarding activated

(Topic created on: 22-10-2023 11:30 AM)
5390 Views
El-Gringo
Apprentice
Options

I have a Galaxy A70 & my wife has a Galaxy S9, both operating on the EE network. My wife & I are currently in Spain & were both using EE monthly Roaming passes up until September 18th which I have now cancelled due to an extortionate increase in monthly cost. Before the EU cancelled roaming charges a while ago, we had previously used a ring but don't answer signalling system so that we each know when to meet up at a pre-arranged point. We intended to start reusing this system again instead of Roaming but we seem to have a problem. I can ring her phone & it rings no problem but, when she tries to ring mine, her phone immediately cuts off & displays the message "conditional call forwarding active". I have Googled how to turn this off - phone/settings/supplementary services/call forwarding/voice calls/turn off - but the A9 screen just displays "always froward" & not the "turn off" message suggested! I have tried various other things including turning on data roaming on on both phones but she is still unable to make any calls, it just displays the message  "conditional call forwarding active" every time. We went to a local EE shop in Spain but the only help they could offer was a soft reset (turn the phone off & on again with pin), which we have obviously done several times! We are in Spain for another 2 weeks so this is starting to cause problems, can anyone explain what has happened & how I can fix it?

4 REPLIES 4
UNKNOWNUSERNAME
Big Cheese
Options
this is off topic, but the price increase off EE roaming is pathetic now, from £15 to £25.. next time we're going anywhere we're just buying new sims like lebara🤦
0 Likes
AndrewL
Moderator
Moderator
Options

@El-Gringo: If you head back to the Phone app > 3 dots > Settings > Supplementary services > Call forwarding > Voice call, then it should say 'No number set' below each of the categories. If it doesn't, tap on the relevant category, and remove any numbers that have been assigned. 

Now, tap the Back button > Call barring, and make sure that all options are toggled off, especially those in the 'Outgoing calls' section. I also recommend closing the Phone app and heading to Settings > Connections > Flight mode, and toggling this off if it is enabled. 

Solution
El-Gringo
Apprentice
Options

Hi AndrewL & thanks for the response. I previously checked this & it is "no number set". Showing the message "Conditional call forwarding active" in this instance seems to a be a complete "red herring" & unconnected with the actual problem!

I posted the EE forum as well as here & I had response that enabled me to cure the problem. It was related to the phone spend cap & what seems to have happened is my wife had sent a couple of texts after I cancelled the EE Data Roaming pass so the EE compulsory daily roaming cap kicked in despite the fact I thought I'd turned Data Roaming off! This exceeded the spend cap I had previously allocated to her phone so increasing this cap has cured the problem. Thanks for your interest.

AndrewL
Moderator
Moderator
Options

@El-Gringo: I'm glad that you were able to get this issue resolved, and thank you for keeping us updated.