Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Calculator

(Topic created on: 18-10-2021 05:40 AM)
7757 Views
STEpark
Student
Options
Hi does anyone know why the volume on the calculator is high on the 21 ultra , even tho I have turned the system volume down?
7 REPLIES 7
AndrewL
Moderator
Moderator
Options

@STEpark: Can you confirm which System Sound you have selected in Settings > Sounds and Vibration > System Sound? Try heading to Settings > Apps > Calculator > Force Stop > Storage > Clear Cache, then restart your phone to see if this addresses the issue. If not, as a workaround, head to Settings > Sounds and Vibration > System Sound/Vibration Control > Sound > Touch Interactions, and toggle this option off. 

0 Likes
Tije
First Poster
Options

Happened to me too.

I don't know how to turn it down /off

S21Ultra5GGold
First Poster
Options

Mine too.. It's so annoying.. What about setting system sound.. I did

What about restart the phone.. Yeah I did..

But nothing changed. 

0 Likes
FORFSAKE
First Poster
Options

S20Ultra

When on calculator I pressed either volume key then on the volume graphic that appeared turned this down to off. 

Hope this works, it did work for me.

Samsung again, so annoying. 

0 Likes
FORFSAKE
First Poster
Options

Sorry typo S20Ultra

0 Likes
STEpark
Student
Options
Cheers guys, the recent update seemed to have fixed the issue👍
0 Likes
Shelly_R_NC
First Poster
Options

Same here, just started making noise when typing. Turning the volume down in the Calculator app does nothing. Argh!

0 Likes