Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

FAQ: Community Feature Changes 2020

(Topic created on: 27/07/20 17:00)
AntS
Moderator
Moderator
Options
News, Rules & FAQs

Hi all,

 

So, because Community looked all upside-down and weird for me this morning, 😄 thought I'd kick off a thread about some of the recent changes I came across on the forum UI.

 

1. New reply/text editor

 

Clicking on the 'Reply' option gives:

 

Reply_01.jpg

 

Clicking in the three dots on the right expands the options toolbar; and clicking on the 'Additional Options' arrow expands that bit too:

 

Reply_02.jpg

We've got more on the emojis menu:

 

Reply_03.jpg

 

Quote button is the quotation mark:

 

Reply_04.jpg

 

 

2. Layout of threads

 

Click into your avatar on the top right > My Settings > Preferences:

 

Layout_01.jpg

 

That will separate long threads into individual pages (i.e. Community old-style):

 

Layout_02.jpg

 

But:

 

Layout_03.jpg

 

Will give a single page:

 

 

Layout_04.jpg

 

Where you press 'load more replies' to view more posts.

 

 

And to sort out the post order, this should appear just after the first post:

 

Layout_05.jpg

 

Or you can adjust the settings here:

 

Layout_06.jpg

 

 

Layout_07.jpg

 

 

------------------------------------------------------------------------------------------------------------------------

 

Feel free to post your own discoveries and questions about the new (or even old stuff) on the Community user-interface. 👍


5 REPLIES 5
JAMES4578
Superuser I
Superuser I
Options
News, Rules & FAQs

@AntS  Noticed there had been  a change, obviously  may take a little while to get used to it  but was able to find my way around fine.   Obviously helps if you have the optimum settings for your needs, certainly prefer long threads ordered into individual pages.   Think it was good that the quotation used to automatically appear when clicking reply but it is not too much trouble  though appears to be no spellcheck.   Overall I like the design of the UI though. 😄

BandOfBrothers
Superuser I
Superuser I
Options
News, Rules & FAQs

Hello @AntS 

 

The community looks cleaner although I agree with @JAMES4578 there seems to be no spell check option either in mobile or desktop view.

 

Also the actual reply box is smaller which makes it a little more cumbersome when constructing a reply.

 

🌈 Stay Safe & Stay Alert.  🌈 

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.1/ Android 11.

Adem0
Helping Hand
Options
News, Rules & FAQs

I have some issues and suggestions! 

 

1. Space for typing the messages/replies too small short.

 

Screenshot_20200808-014617_Chrome.jpg

2. There are two links to our profile, through our username and '' My profile ''. Also, for some strange reason, we can ignore ourselves. 

Screenshot_20200808-015130_Chrome.jpg

Screenshot_20200808-015154_Chrome.jpg

 

3. Message order in the direct messages should have an option to show the latest message instead the first message with the user. I have to scroll down all the time just to find the new message and the first ever message is there for some reason always displayed on a preview a d the opening screen of the conversation ...

 

I hope you understand all of them, if you don't I'll try to make it more clear. 

 

4. The forum always asks me to log again and when I log in I need to press on the b lank avatar to get logged in actually after logging by myself because it won't refresh on its own. 

 

5. This space for typing is messed up, I can't type good here, I can't control my pointer properly its bugged, and now I can't even put letter in bold by default, have to select and then turn it, because after the number and dot it stops, I can't erase the emoji I've posted... Awful. 

 

Here you go @AntS! Awesome person. :3


Thank you for the help!
On my S10+!
SprinklesTheCarrot
Smooth Operator
Options
News, Rules & FAQs
@AntS nothing has changed for me
0 Likes
Reply
Adem0
Helping Hand
Options
News, Rules & FAQs

A new issue with the forum...it always asks me to log in again whenever I visit the forum whenever I come back even tho I've checked the " Remember me ". It does so and the password isn't filled in. Next after I log in the blank avatar shows up (right up corner) without my picture, after I tap It, it then refreshes the page, shows the picture and I am finally logged in and I can access profile and other feature of the forum... Now a new thing is that when I sometimes log in it says '' Anonymous user  '' and my profile picture and then again I need to refresh the page and then it goes to the blank picture, I have to again tap on it and it finally logs me in... 

Screenshot_20200901-205021_Chrome.jpg

Screenshot_20200901-205103_Chrome.jpg

Screenshot_20200901-205118_Chrome.jpg

  

 


Thank you for the help!
On my S10+!
0 Likes
Reply