Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Wifi & Bluetooth

(Topic created on: 22-10-2023 01:12 PM)
189 Views
johnny597
First Poster
Options
I have done a update yesterday and since the my wifi and bluetooth disconnect automaticly, it is very annoying to me, i have an Samsung 22 Ultra.
0 Likes
2 REPLIES 2
AndrewL
Moderator
Moderator
Options

@johnny597: Please try pressing and holding the Side key, and hitting 'Restart' via the Power off menu that appears on screen. Following the restart, please head to Settings > Connections > Wi-Fi > Intelligent Wi-Fi > Turn Wi-Fi on/off automatically > Off > Back > Tap the 3 dots in the top right > Advanced settings > Wi-Fi on/off history, and check to see if any apps are responsible for disabling your Wi-Fi. Do the same for Bluetooth (Settings > Connections > Bluetooth > 3 dots > Advanced settings > Bluetooth control history), and let me know how you get on.

0 Likes
johnny597
First Poster
Options
Followed seteps and all seems to be ok, have not made any changes
0 Likes