Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Unread emails not in bold

(Topic created on: 21-03-2021 06:29 PM)
tetek13
First Poster
Options

i have a new S20 FE 5G . I am using the stock email app. I have also tried Outlook.

The emails that are unread are not in bold. Anyone have any ideas?

Called Verizon and they are "clueless".

Thanks,

Tetek

0 Likes

1 Solution


Accepted Solutions
Solution
AxelFM
First Poster
Options
This happened to me recently after a phone update.

Go to settings, display, font. The update had changed the setting to 'Samsung One'. Choose default font and unread messages, emails, etc, will be in bold again.

View solution in context

4 REPLIES 4
Shazzkid
Troubleshooter
Options
Do you have any accessibility features turned on, such as high contrast fonts?
0 Likes
tetek13
First Poster
Options

Thanks for the reply! I just checked and have no accessibility features turned on.

Yesterday, it worked for a short time. New unread emails were bold the way they were supposed to be. A few of them were spam so I didn't read them. I wanted to see if they remained bold throughout the day. Within 5 minutes or so they changed by themselves to regular font! The bold was gone!  I have tried clearing the system cache and the "Display font" as well. It doesn't make a difference.

Any idea how to report this bug directly to Samsung? I always thought Verizon would do that . But tech support said no.

Thanks,

Tetek13

 

 

 

Solution
AxelFM
First Poster
Options
This happened to me recently after a phone update.

Go to settings, display, font. The update had changed the setting to 'Samsung One'. Choose default font and unread messages, emails, etc, will be in bold again.
Fmattheu
First Poster
Options

This worked for me. Thank you.

0 Likes