Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Pass - How do I turn off so that my Google account is used for auto full user names and passwords?

(Topic created on: 01-06-2022 11:43 AM)
26883 Views
JohnWilson
First Poster
Options

I have a S22+ and want to turn off Samsung Pass so that my Google account is used for auto full user names and passwords 

 

0 Likes
8 REPLIES 8
Pugs1957
Samsung Members Star ★
Options

From Settings, swipe to and tap Biometrics and security, and then tap Samsung Pass.

Tap More options (the three vertical dots), and then tap Settings.

Tap See all devices using Samsung Pass, and then tap Remove on the entry for your device.

Tap Remove on the popup and all Samsung Pass data will be removed from your device, and Samsung Pass will be reset. Tap OK when the process is complete.

c4ptch4z
First Poster
Options

Hi Pugs.

I followed that, and google auto fill is enabled - but not only did it still appear (as a prompt to re enable Samsung Pass) but no auto fill for google kicked-in.

Is there something I am still missing?

0 Likes
nroets1
First Poster
Options

I have the same problem.

0 Likes
Skykiller
First Poster
Options

To have to change your autofill service from samsung pass to google

  1. Open the Settings app.
  2. Scroll down and tap on General Management.
  3. Tap on Language and input.
  4. Tap on Autofill service.
  5. Tap again on Autofill service.
  6. Choose google

Source: https://www.androidcentral.com/how-disable-samsung-pass-annoying-you-save-passwords-samsung-phone

 

PaulTheCarman
First Poster
Options

Thank you!!! I've been searching for weeks trying to figure out how to get rid of this stupid app

0 Likes
campfreddy0
Pioneer
Options
Guys I'm having this issue can't get rid of samsung pass...

I'm on samsung S23 ultra I don't have language and input I have pass showing up in my autofill can't get rid, I unistalled updates but still get this annoying pop up and no way to autofill all my Google saves
Please help driving me crazy
campfreddy0
Pioneer
Options
I've still got this issue can't get Google autofill
0 Likes
therottenron
First Poster
Options

That works fine on the S Series, but what about the A Series. There is no radio button to pick. How do I change to Google on an A52?

0 Likes