Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

How do I change the physical keyboard for Samsung Dex

(Topic created on: 21-04-2020 06:18 PM)
40213 Views
SteveWaring
Explorer
Options

Currently when I hit the " key it types an @ (American keyboard, not the English one I am using).

 

See screen shots. I navigated to phyical keyboard from Dex on my PC, and chose English UK (Android) but it still says English US.

 

UK was chosenUK was chosenIt made no difference.It made no difference.

Go to solution
32 REPLIES 32
Nemo42
First Poster
Options

? - press the keys "alt gr" and "w" simultaneously

/ - alt gr + q

0 Likes
t0m5k1
First Poster
Options

Same thing still happening in 2023, This is penned down as a "Won't Fix" me thinks.

0 Likes
Interested
First Poster
Options

Thanks, very helpful,

I followed the instructions above to go to physical keyboard.

In my case, the Azerty keyboard was not defined hence it defaulted to QWERTY.

After selecting a layout the DEX software correctly interpreted the AZERTY keyboard I have on my computer.

 

 

0 Likes