Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

How do I change the physical keyboard for Samsung Dex

(Topic created on: 21-04-2020 06:18 PM)
40212 Views
SteveWaring
Explorer
Options

Currently when I hit the " key it types an @ (American keyboard, not the English one I am using).

 

See screen shots. I navigated to phyical keyboard from Dex on my PC, and chose English UK (Android) but it still says English US.

 

UK was chosenUK was chosenIt made no difference.It made no difference.

Go to solution
32 REPLIES 32
EmilAxelsson
Apprentice
Options

Hi.

What app did you uninstall?

/Emil

0 Likes
Vishnevskiy
Apprentice
Options

3 weeks I fought with this problem. Thank you dear Samsung. You should send me new S21 Ultra 😉

 

Solution 

You should go to Accessibility- Installed Services.

Shout down everything, except Your phone companion.

 

Solved by Vishnevskiy Oleg 🤗

tillito77
Student
Options

I could not find "Accessibility-Installed Services". Could you please write where to search?

0 Likes
Vishnevskiy
Apprentice
Options

Settings- Accessibility  - Installed Services 👍

tillito77
Student
Options

Thank you very much!

Now I found these settings - but they are already all shut down and still my german keyboard is writing [ instead of ü etc.

0 Likes
Ahmadreza Moodi
Student
Options

.

 
0 Likes
Ahmadreza Moodi
Student
Options

it worked for me.
Device: Samsung Tab s5e
Os: Android 11
Installed Services: [AnyDesk Control Service]

 
0 Likes
Dalai Dttx
First Poster
Options

Hi, Omarlovesrain. What's language

 

0 Likes
Basim
First Poster
Options

Thank You a lot Vishnevskiy, you saved the day ,...

AnyDesk caused the issue, once I disabled it as you advised, the switch language functionality back to normal ,.. Thank you indeed.
P.S - Problem solved on Samsung Tab S7 + .

0 Likes
VBPhilomath
Journeyman
Options

I am new to the conversation, but I have a Samsung Galaxy S21 and have my keyboard on Windows configured as a Spanish keyboard. I cannot type accented letters without switching to my phone to do it (which defeats the purpose of using Dex). I disabled everything in the Accessibility add-ons, but that didn't help at all. Anyone have any other suggestions?

0 Likes