Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Have to use SSL (Accept all certificates) to receive emails

(Topic created on: 16-08-2022 01:24 PM)
andalusite
First Poster
Options
Mobile Apps & Services

On 11th August emails no longer received. There may have been an update about that day?

Message in email settings is: Couldn't verify account. A security connection error has occurred.

In settings changed 'SSL' to 'SSL (Accept all certificates)' and emails now received. But I should not have to modify that setting from the default, as it makes emails less secure.

I use Firebird for desktop and all emails received there OK.

Checked my email settings for my domain: I have self-signed certificates and they are current.

There was another update to my phone on 15th August, but that did not fix this problem.

A suggest fix is to delete account and recreate it. As a test I first created another email account at my domain and set that up on the phone and the same problem occurs. So Im not sure deletion and recreation would work.

Phone is A70

 

0 Likes
0 REPLIES 0