Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Disabled links in emails

(Topic created on: 06-05-2020 08:07 PM)
SSL2019
Apprentice
Options
Mobile Apps & Services

I'm sure this is a really simple request; On my Samsung smartphone I have somehow changed the settings so that the link between Samung Internet and my emails has been denyed, meaning none of the HTML links in emails etc work. Can anyone help navigate me to changing the settings back please?

6 REPLIES 6
CarlH
Moderator
Moderator
Options
Mobile Apps & Services
0 Likes
SSL2019
Apprentice
Options
Mobile Apps & Services

Hi there, its the A70.

0 Likes
CarlH
Moderator
Moderator
Options
Mobile Apps & Services

Thanks. Do you have the Chrome browser installed? If so, open Settings and tap on Apps. Tap on the 3 dots in the top right corner and and then on Default apps. Search for the Chrome browser and see if it's set as default. Let me know if the links from your email open up in this. 

0 Likes
SSL2019
Apprentice
Options
Mobile Apps & Services

Thank you for your response. No its the Samsung Internet app that's the default one. i would prefer to keep this if possible.

It was working yesterday and i remember amending a setting for something else. I received a notification to state some apps were running via Samsung Internet in the background on the device and i disabled these permissions (as they weren't required to be running) and i also must have selected to deny email and Gmail at the same time. I just cant find my way back to grant the permission again!

0 Likes
DannyT
Moderator
Moderator
Options
Mobile Apps & Services

You can get to the permissions by heading to Settings > Apps > More (3 dots top right) > App Permissions.


Welcome to the Community!

0 Likes
Pailun
First Poster
Options
Mobile Apps & Services

Hello, I had this annoying problem too. 

You have probably changed your privacy settings.

Samsung internet/3 dots/ Browsing privacy dashboard/ toggle  Block apps from opening Internet

0 Likes