Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Spotify App not seeing Family Hub

(Topic created on: 18/08/20 17:07)
Famhub
Apprentice
Options
Home Appliances

 

I have a samsung family hub and the Spotify App & widget is installed....

Until a couple of weeks ago I was able to launch and access my Spotify playlists on my fridge from my mobile (iphone), but now my fridge no longer shows up in list of devices.

Every other way of connecting spotify devices (with Bluetooth and chromecast) is still working fine, but I'm missing being able to playback from my Family Hub fridge

I noticed the version of spotify on the fridge is 4.0.38 and the version of the app installed on my phone is 8.5.71.859

I have tried everything I can think of - I have:

  • reset the wifi on my fridge and reconnected my wifi
  • reset the whole fridge and logged in again with my samsung account
  • checked both devices are on the same wifi network at home

Anyone else having an issue or have any ideas??

3 REPLIES 3
Gmoi
New Member
Options
Home Appliances

I'm also having this problem, the app says "can't play this right now" under the select a device family hub button

Famhub
Apprentice
Options
Home Appliances

Frustrating isn't it!!

After several reboots of the fridge, it finally showed up in the list - I get the impression it was an issue at their  (Samsung's) end which they fixed.  A couple of weeks later a similar thing happened, but updating the Spotify App on my phone solved the problem. 

Hope your issue's been resolved 

0 Likes
Reply
Blairos
New Member
Options
Home Appliances

I had the same problem today with our new Samsung fridge where I was continually getting the same message. After restarts of the fridge and tablet then a full reset the problem continued. I eventually worked around the issue by connecting my Samsung S10 phone to the fridge via bluetooth the device was available in Spotify once again. After I disconnected my phone from the fridge's bluetooth again, playback was still available using the wireless network. I reckon there must be some software issue in play somewhere.   

0 Likes
Reply