Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Middle of screen doesn't recognise S Pen

(Topic created on: 01-02-2023 06:17 PM)
2843 Views
GiraffeNeckLong
Journeyman
Options
I updated the latest software for my Z fold 3, and my S pen no longer is recognised along the crease of the fold.

I use my S Pen quite a lot and create STL files to print on my 3D printer.

Is anyone else experiencing this?

My phone is within the years guarantee, but it sounds like an absolute nightmare to return.



0 Likes
6 REPLIES 6
BandOfBrothers
Samsung Members Star ★★
Options

Have you tried a soft reboot by turning the phone Off and then back On @GiraffeNeckLong  ?

Also go through your sPen settings to see if you can reset the connection.

Finally you could try >

A Samsung Service Centre or Samsung Experience Store can assess your phone in-house or in some regions Samsung offer a doorstep repair service.

Other than that if all fails and you can't visit a Service Centre then Yes you may have to send it away.

Take time and date stamped photo's of the phone with one of it turned On.

Before you do contact Customer Support via your Samsung Members app as they maybe able to help.

Also try a Google Search. 

If I can be of any further help then please don't hesitate. Take care.  😎 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

GiraffeNeckLong
Journeyman
Options
I've tried most of what you helpfully suggested BandOfBrothers (thank you btw, I forgot about clearing the cache), but have had no luck. Tried everything short of a factory reset. Will have to start backing up a lot of files and start down the path of all returns.

Interestingly, however, when my fold 3 is opened at an angle less than 40°, it does seem to completely recognise the S Pen along the crease. When the fold is opened greater than 40° or fully, the crease no longer recognises S Pen input (either direct contact or hovering).

I've never owned a magnetic case or really had my device near any strong magnets, so I am very confused as to why it's behaving like this. I do suspect it may have something to do with the latest software update as I have developer options enabled and a few settings tweaked.

Anyways, thank you for responding, it's very much appreciated :smiling-face:
0 Likes
Architess
First Poster
Options

I have the same issue.  Were you able to find a solution?

0 Likes
GiraffeNeckLong
Journeyman
Options
I sent in for repair and it was covered under warranty. Works perfectly now.
0 Likes
Davidng
Student
Options

i encountered the same thing. After upgraded my firmware to 5.1.1 the middle and bottom of the screen do not detect the s-pen anymore. i have tested the screen use *#0*# and is fine except the s-pen. Samsung, u need to fix the bugs asap. please

0 Likes
GiraffeNeckLong
Journeyman
Options
It's not the software, your device is broken. Mine was too. The touch function worked perfectly, but the spen would never have worked through a firmware update as the physical screen was broken.
0 Likes