Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Date and Time Area in Settings Disabled

(Topic created on: 09-11-2021 11:24 PM)
Jonnymec
First Poster
Options
Galaxy Z Fold | Z Flip

I have tried Safe Mode and anything else I can find googling the issue and can't find a fix (clock is 5 minutes off and I can't change it).  Please advise.

Screenshot_20211105-103448_Settings.jpg

0 Likes
2 REPLIES 2
Aklima
Hotshot
Options
Galaxy Z Fold | Z Flip
Hi,
Have you tried to un-disable ur clock and try and use 24 hour format?
0 Likes
BandOfBrothers
Samsung Maker ★★
Options
Galaxy Z Fold | Z Flip

That's a conundrum @Jonnymec why your setting wont let you toggle on the automatic date and time toggle so that your phone is set by your network.

I've just checked my Fold 3 and mine is toggled On.

Safe Mode would disable downloaded apps , themes and launchers so it appears nothing like these are conflicting with your phones settings options.

Perhaps try Clear your System File Cache via the instructions in the Samsung Link. You may need to hook upto a computer or insert your headphones to get to the recovery menu. https://www.samsung.com/uk/support/mobile-devices/how-do-i-clear-the-cache-on-my-device/ 

If that fails a last resort would be to back up and factory reset.

A Samsung Experience Store  / Samsung Service Centre could take a look too and or contact your regions Samsung Support via Live Chat or phone and they maybe able to walk you through some further troubleshooting or they may want access remotely to your phone if they can achieve this support option.

I wish you all the best with this situation. 


Daily Driver > Samsung Galaxy s²² Ultra 256Gb in Phantom Black.

The advice I offer is my own and does not represent Samsung’s position.
I have no affiliation with Samsung.

0 Likes