Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Cannot answer calls all of a sudden

(Topic created on: 04-11-2021 02:27 PM)
johne53
Navigator
Options
Galaxy Z Fold | Z Flip

About a week ago I bought a new Samsung Galaxy Z Flip3 and up to now I've been able to send and receive calls. But today, two people rang me. The phone showed a screen with a green phone symbol and a red phone symbol. Pressing the red symbol cancels the call (i.e. puts the caller through to my voicemail). But pressing the green symbol does nothing. And tapping the screen anywhere else also does nothing. Could I have set something somewhere that's disabled call answering??

0 Likes
3 REPLIES 3
xSteveuk
Black Belt 
Options
Galaxy Z Fold | Z Flip
Hi,
This page maybe helpful to you

Galaxy phone is unable to make or receive calls

https://www.samsung.com/us/support/troubleshooting/TSG01001613/
0 Likes
johne53
Navigator
Options
Galaxy Z Fold | Z Flip

Thanks Steveuk. It looked like the only option for me was to reset my network settings but that's only helped slightly. When I press the green phone symbol now, there's an animated 'pulse' which makes it look like it's trying to answer the call - but nothing else happens. I might have to take it back to the retailer.

0 Likes
johne53
Navigator
Options
Galaxy Z Fold | Z Flip

Something kinda weird has come to light...

If the phone happens to be folded when somebody calls me, the exterior display shows a green phone symbol with some arrows indicating that I need to swipe the symbol. If I do swipe the symbol it'll then accept the call (but only sometimes).

However, if the phone happens to be open when the call comes in, absolutely nothing will accept the call. I can tap the green symbol, swipe it, double-tap it, or even try to swipe the whole screen - but nothing works.

Am I doing something stupid..?

[Edit...] Aaargh!! It was me being stupid.... apparently when I swipe the green phone symbol, I need to swipe it all the way to the phone's right-hand edge. I was only swiping it about two thirds of the way. Is there a setting to control this (i.e. to turn off the need for swiping?) I'd have thought it'd be enough just to press the symbol, without any need to swipe it 😞

0 Likes