Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Calls not interrupting apps such as spotify

(Topic created on: 08/09/19 15:52)
Ana36
First Poster
Options
Galaxy S9 Series

I've just realised that I've been missing calls. It appears that when I have music playing, if my phone is on silent or vibrate, the call won't interrupt the music and will just show up on screen. This isn't great as I'm not always looking at my phone when I'm playing music, so I'm missing calls. I could put my phone on loud, but don't always remember to do this. I've only noticed this happening recently

0 Likes
Reply
2 REPLIES 2
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
@Ana36: If you swipe from the top of the screen to the bottom, is the phone set to 'Sound' so the speaker symbol is visible and highlighted? Similarly if you go to Settings > Sounds and Vibration > Volume, is your ringtone volume at a suitable level? As a troubleshooting step you could try opening the Phone app > Tap the 3 dots in the top right > Settings > Show Calls in Pop-Up > Off, to see if this helps.

0 Likes
Reply
Ana36
First Poster
Options
Galaxy S9 Series

@AndrewL wrote:
@Ana36: If you swipe from the top of the screen to the bottom, is the phone set to 'Sound' so the speaker symbol is visible and highlighted? Similarly if you go to Settings > Sounds and Vibration > Volume, is your ringtone volume at a suitable level? As a troubleshooting step you could try opening the Phone app > Tap the 3 dots in the top right > Settings > Show Calls in Pop-Up > Off, to see if this helps.

Hello, thanks for the message. When my ringtone is on, it does interrupt the music. However, if my phone is on silent or vibrate, it doesn't interrupt the music. This is a recent change as I wasn't missing calls before. I've also tried pressing the three dots and updating my settings, it hasn't worked unfortunately. 

0 Likes
Reply