Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

DND mode doesn't work

(Topic created on: 03-02-2024 08:53 AM)
716 Views
Ongun
First Poster
Options

DND mode of my new S24 Ultra does not work.  When mode is active, every phone (favorite or not) can call me with sound.

0 Likes
5 REPLIES 5
GuzziBoy
Voyager
Options
Hi, i'm sorry I'm not much use I'm afraid, I've just tried this on mine and having DND active blocks all calls. Have you tried the On/Off trick or Reset some of the settings. If you go into settings then search for Reset, you can then reset Bluetooth and Network and accessibly eyc without affecting your data. Just a thought. Or maybe Wipe Cache Partition in the boot menu.
0 Likes
Ongun
First Poster
Options

I tried the Wipe Cache Partition and it is OK.

However, I could not success on Sleep mode. As you can see in attached screenshot, Sleep Mode activate the DND. But DND does not work in this mode.

Could you please check this issue?

Screenshot_20240203_210833_Modes and Routines.jpg

0 Likes
Ongun
First Poster
Options

I expect DND works with same rules, but in Sleep Mode it does not work like alone work. Did you try this in your S24 Ultra?

0 Likes
Ongun
First Poster
Options

Is there any people tried the DND mode in Sleep Mode?

0 Likes