Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Hide "Do not disturb" symbol

(Topic created on: 27-02-2024 05:21 PM)
1798 Views
Fringe
Apprentice
Options

1000009661.jpg

Most notification categories of the System UI are grayed out and can't be changed. I would love to be able to hide the "Do not disturb" symbol, especially on the lock screen and AOD. It is not even possible to hide it in Good Lock's Quick Star.

Reason: I love to use the do not disturb mode to focus on work. When I do, I know that only important symbols will be shown on my AOD. But the do not disturb symbol being there the whole time is distracting, because at a glance it looks like a notification.

2 Solutions


Accepted Solutions
Solution
EmilyR
First Poster
Options

Somehow I figured out how to remove the Do Not Disturb symbol from the Always On Display screen and I can mostly describe the path I took... Settings-Notifications-Advanced Notifications-Notification History. In Notification History, long press the recent Do Not Disturb Notification. The path I chose next is a mystery to me because I messed around with the settings in there and I have no idea what I did but it worked. I received a what's app message afterwards and that notification displayed on my AOD screen, so I know I didn't turn off notifications completely, just the Do Not Disturb symbol. I hope you can figure out what I did because I was always thinking I had a text of some sort too.

View solution in context

Solution
Fringe
Apprentice
Options

It works! Thank you so much!

In the menu you described, you can change the Lock Screen option from "Show content" to "Don't show notifications". This does exactly what I was looking for. The Do not disturb icon is still visible in the notification panel, but not on the Lock Screen and AOD. Perfect!

1000012851.jpg

View solution in context

0 Likes
7 REPLIES 7
AndrewL
Moderator
Moderator
Options

@Fringe: From what I understand, this feature is baked in because the Do not disturb feature, when active, sits in your notification panel, where it can be disabled via a drop down option. As a result, the symbol will be displayed in your Quick Panel and Lock screen/AOD, as it is recognised as an unread notification. I understand that this might be a bit distracting, but it is an embedded design choice, and cannot be changed. 

0 Likes
Glenntech
Samsung Members Star ★
Options
Why don't you from the drop down menu.
Silence the notifications and vibrate alert
You still get your notifications on the always on display but without the do not disturb symbol
0 Likes
Fringe
Apprentice
Options

Thanks for your replies.

@AndrewL That's correct. The only problem is, that you can't swipe away the do not disturb notification.

1000010028.jpg

You can only mute the notification for up to two hours.

1000010029.jpg

I would suggest to make it possible to at least swipe away the notification in a future update or implement an option in Good Lock's QuickStar.

@Glenntech Do not disturb provides more options to filter your notifications than just muting them all together.

0 Likes
Ksmy89
Troubleshooter
Options
I also have DND set up as part of my work mode. I have my AOD settings set to show only for new notifications. So, my phones screen will show nothing until I get a new notification, then AOD will activate. You can swipe away any notifications and then the screen will be off again until a new notification. Don't know if that would solve what you are asking for but it works for me.
0 Likes
Fringe
Apprentice
Options

This is the workaround I am using so far. I still think it would be an improvement to not see the Do not disturb icon at all.

0 Likes
Solution
EmilyR
First Poster
Options

Somehow I figured out how to remove the Do Not Disturb symbol from the Always On Display screen and I can mostly describe the path I took... Settings-Notifications-Advanced Notifications-Notification History. In Notification History, long press the recent Do Not Disturb Notification. The path I chose next is a mystery to me because I messed around with the settings in there and I have no idea what I did but it worked. I received a what's app message afterwards and that notification displayed on my AOD screen, so I know I didn't turn off notifications completely, just the Do Not Disturb symbol. I hope you can figure out what I did because I was always thinking I had a text of some sort too.

Solution
Fringe
Apprentice
Options

It works! Thank you so much!

In the menu you described, you can change the Lock Screen option from "Show content" to "Don't show notifications". This does exactly what I was looking for. The Do not disturb icon is still visible in the notification panel, but not on the Lock Screen and AOD. Perfect!

1000012851.jpg

0 Likes