Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Battery drain suddenly...

(Topic created on: 07-04-2024 03:26 PM)
391 Views
Hellstang947
First Poster
Options

Hello everyone. 

So I've had an S23 Ultra for a year now. Up until last week, I would use youtube and Bluetooth at work for 10 hours, and at the end of the day I'd be left with 60% ish of battery. 

Now I've done nothing weird. No new downloads. Nothing. From one day to the next, now my battery is draining from 85% to 0 in about 2 hours. 

Wondering if anyone has a clue on what could be going on. When I look at battery usage, it says youtube took 30%. There's no other apps showing any drain, they are all asleep. I'm at a loss. Appreciate any help. 

0 Likes
6 REPLIES 6
Tourbillon De La Vie
Samsung Members Star ★
Options

Is that 85% discharge in two hours happening every day consistently now? Persists after phone is restarted? Wiped phone cache recently?

If yes contact Samsung support let them deal with it 

0 Likes
Hellstang947
First Poster
Options

I haven't tested for that long.  It happened two days ago.  Figured it was a fluke.  Cause although I'm using youtube, all the content is downloaded and I'm on airplane mode the entire time.  It happened again yesterday, in 1 hour it went from 85% to 16%, so I shut the phone off.  I turned it on during lunch, and it lasted 5 minutes before it died.  

I went in and checked all the battery settings, I have everything optimised, but it happened again today.  Battery just completely gone within a couple of hours. 

Anyway, I guess I may have to deal with Samsung support.  Appreciate the response though

0 Likes
KP_76
Voyager
Options

That's crazy battery drain. Maybe try going in the YouTube app settings and ensuring that there is no Background use and that the battery is not on unrestricted use.

If that's fine, have you tried uninstalling the YouTube app and testing if the phone lasts ok without this app? If so, the culprit may well be the YouTube app version you have, in which case re-installing the latest version may resolve this. Alternatively, install a previous version of the app via ApkMirror and see if that helps. 

0 Likes
Hellstang947
First Poster
Options

I'm going to try this, thank you. I've checked the settings and all is normal, so lm deleting the app to start testing. 

I forgot to mention, but I think there was a galaxy update last week? And if so, it may have started happening after the update. 

0 Likes
Members_zEG6HOh
First Poster
Options

I'm having the same issues. After I wrote to them they advised me to factory reset the phone after the big update from end march. I did that (whipping all my downloads and stuff) and the result was : null. Same behavior. If U get to the solution please let me know. Until then I already orderd another phone (different manufacturer) 

0 Likes
Hellstang947
First Poster
Options

I did find the culprit. It was YouTube Premium (I don't know about the free version)  Their last update it screwed it up. Many are having the same problem. But it is specifically Youtube. Put the app to sleep (or uninstall) and then see how the phone behaves. 

0 Likes