Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Secure folder

(Topic created on: 19-03-2023 08:26 PM)
363 Views
maggiethecat
Pioneer
Options

image



image


How do I stop notifications for my secure folder from popping up on my screen. I've tried to turn it off in settings but it keeps appearing.

 


 


0 Likes
3 REPLIES 3
Easty
Big Cheese
Options
Go into secure folder
Tap 3 dots top right hand corner
Then settings
Then notifications and data
Turn off show content
Then app notifications and toggle off each app notification
Samsung Galaxy Note 10 Plus 5g
Samsung Tab S6 Lte 256gb
Samsung Galaxy Watch
maggiethecat
Pioneer
Options
Thank you
Obsydian
Samsung Members Star ★
Options
I think you will still recieve system notifications, like every reboot or security alerts
Regards Obsydian - (Car & Tech Evangelist)

MY DEVICES: ZFold4, Watch6 Classic, Book2 Pro i5 5G [Laptop], Buds Pro2, M70A 32 & 43”; [Monitor], Smart Tags, Dell Inspiron G5 [Laptop] / FAMILY DEVICES: ZFlip3, ZFlip4, ZFlip5, Watch6 Classic, S8 Ultra; S7+ [Tablet],  Buds Pro, iPhone 12, iPad Air 2, Air tags, iPad Mini 5, iPad Pro 12.9 GEN2 [Tablets] / HOME DEVICES: QN95A [TV], Q900A / SWA900S [Soundbar, Rears], MC28M6075 and MC32K7055 [Microwave], Jet 75 Complete (Vacuum), Samsung Level [Speaker]