Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S22+ getting notifications when phone is locked and Internet is off

(Topic created on: 3 weeks ago)
179 Views
EverSoLost
Student
Options

My phone is up to date and so are my apps. I have the S22+. Every so often I will have my wifi and data off on the phone. The phone will be locked and I will get woken up by the fact that my phone is vibrating due to numerous notifications loading. I will get a few facebook messages, updates on whats posted on facebook, coupon site notifications and emails. I pick up my phone and look at the internet (data and wifi) are both still off but it is showing that these notifications are time stamped that they just came through. How do I stop this from happening? It doesn't happen often but when it does it wakes me up.

Side note: I do not want to turn my phone off because i might get a call from one of my kids and I don't want to miss it. 

0 Likes
5 REPLIES 5
Tourbillon De La Vie
Samsung Members Star ★
Options

Enable Do not disturb and add your kids phone numbers as favourites so the go through 

0 Likes
EverSoLost
Student
Options

I've known about that option but i would have to grant a lot of phone numbers the permission to get through. I would prefer just to have the internet stay OFF when I ask it to be off. Is this normal that it just randomly comes on?

0 Likes
keith30
Maestro
Options
You'll still get the notications coming though even if you don't have the Internet or Wf-Fi on probably not so often. If you don't to be disturbed then switch it to DND setting or off altogether.
0 Likes
AndrewL
Moderator
Moderator
Options

@EverSoLost: You may wish to head to Settings > Modes & Routines, and check to see if a routine is set up which might enable Wi-Fi or Mobile data under certain conditions e.g. at a particular time. 

You can also head to Settings > Connections > Wi-Fi > Tap the 3 dots in the top right > Advanced settings > Wi-Fi on/off history, and check to see if any apps are listed here which correspond with your Wi-Fi switching on. If you find a match, then head to Settings > Battery > Background usage limits, and place the app in Sleeping or Deep sleeping apps. 

EverSoLost
Student
Options

Thank you! It looks like it might possibly be google play turning on to update my apps. I will disable it's ability to do that and see if it solves my problem!

0 Likes