Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

One UI 5 Upgrade

(Topic created on: 25-09-2022 11:14 AM)
944 Views
emeles
Pathfinder
Options
Currently running UI 5 Upgrade and noticed that previously when my device was scheduled to 'do not disturb' and the screen turned off colour mode (ie became monochrome) the Upgrade to UI 5 no longer does this.
Tried searching all over settings but cannot find this setting as it seems to have been removed.
Anyone else had this or found the etying?
Thanks
0 Likes
9 REPLIES 9
Ksmy89
Troubleshooter
Options
Did you have do not disturb set with a bedtime mode? Have a look in 'modes' (previously bixby routines)Screenshot_20220925_113714_Modes.jpg
0 Likes
emeles
Pathfinder
Options
Thanks, already checked that and the setting isn't there. Very frustrating!
0 Likes
Ksmy89
Troubleshooter
Options
Have you set a sleep/bed time mode? The screenshot I uploaded to my first comment clearly says 'turn on dark mode or greyscale'.
0 Likes
Ksmy89
Troubleshooter
Options
Here it gives you the option to turn greyscale on.Screenshot_20220925_114735_Modes.jpg
0 Likes
emeles
Pathfinder
Options
Where is this setting? All I have is a dark mode setting?
0 Likes
Ksmy89
Troubleshooter
Options
Search for 'modes' in your settings menu, this was previously called bixby routines but has changed to modes in one ui 5. Set up a sleep routine and you'll get the option to turn greyscale on.
0 Likes
emeles
Pathfinder
Options
Thanks, found it......👍
-Robot-
Samsung Members Star ★
Options
You have to remember that you're on a beta when running one ui 5, so don't expect everything to be running perfectly
0 Likes
emeles
Pathfinder
Options
So true......modes was just one part not clear.
0 Likes