Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

No clue why my voicemail does not activate for incoming caller if I don't answer

(Topic created on: 19-08-2023 04:21 PM)
521 Views
MondayTuesday
Student
Options
Hello all,

I haven't a clue why my voicemail does not work. I have set up my voicemail message but when I miss a call the caller is unable to leave a voice message. My phone just keeps ringing until the caller hangs up.

Any ideas would b 👍 

1 Solution


Accepted Solutions
Solution
PaulM1
Moderator
Moderator
Options

Hello, @MondayTuesday. It's odd that the calls you receive are ringing out without the caller getting the option to leave a voicemail message. I suspect that there might be an issue with the Call forwarding settings on your phone.

Please can you consult the embedded video (within the guide) below, and let me know whether it helps?:

https://www.samsung.com/uk/support/mobile-devices/how-to-enable-or-disable-the-call-forwarding-featu...

You might need to reach out to your network provider in case it needs to configure something on its side, too.

View solution in context

3 REPLIES 3
Solution
PaulM1
Moderator
Moderator
Options

Hello, @MondayTuesday. It's odd that the calls you receive are ringing out without the caller getting the option to leave a voicemail message. I suspect that there might be an issue with the Call forwarding settings on your phone.

Please can you consult the embedded video (within the guide) below, and let me know whether it helps?:

https://www.samsung.com/uk/support/mobile-devices/how-to-enable-or-disable-the-call-forwarding-featu...

You might need to reach out to your network provider in case it needs to configure something on its side, too.

-Robot-
Samsung Members Star ★
Options
You could just contact your network provider and have them fix it

Voicemail isn't handle by your phone but your network provider
0 Likes
MondayTuesday
Student
Options
Thanks @ PaulM1. Your advice worked. Your a legend.
0 Likes