Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

GoodLock Homeup Settings not saving S22 Ultra

(Topic created on: 12-04-2022 04:07 AM)
735 Views
jinsg
First Poster
Options

Does anyone else have a problem with HomeUp when you applied the customizations you want and it disappears after awhile ? Such as task changer layout type. I've set mine to Stack type and after turning the phone on and off a few times, it reverts back to the default layout.. And I would have to open GoodLock again to activate the setting again. Anyone has any idea on how to fix it ? 
note: background usage limit for GoodLock has been set to 'Never Sleeping Apps'

0 Likes
2 REPLIES 2
BandOfBrothers
Samsung Members Star ★★
Options

I've not used the Samsung Good lock application and it's various Plug Ins for a while @jinsg but when I did I do remember the occasional hiccup especially after a software update.

Goodlock then needed to catch up with it's own updates after the phone's own software update.

It might just be worth checking if there are any relevant updates waiting on your phone.

You could also send feedback to the app developers and also to Samsung via your Samsung Members App under the GetHelp section.

Might also be worth a Forum Search and Google Search to see if there are any hits with advice and information in.

I hope this resolves one way or another for you as the Goodlock application is a powerful customisation tool.

I wish you all the best. :smiling-face: 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

ras409276
Journeyman
Options

I'm having the same problem. Goodlock customizations are not applied. But when I open the app again, it applies the changes, then reverts to default after a few minutes. It's also on my Never Sleeping apps. I've checked if there's an update, and it's all up to date. I've even reset the phone already to see if the problem goes away, but it won't.

0 Likes