Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Camera Folder not visible when opening gallery from whatsapp in s22

(Topic created on: 13-11-2022 01:10 PM)
ajmalunais
First Poster
Options
Galaxy S22 Series

After the latest Android 13 update in S22, Im not able to see my camera folder in galleries when i open it from whatsapp. Is there any fix. I tried many ways.

27 REPLIES 27
Neo001
Big Cheese
Options
Galaxy S22 Series

Hi,

In Settings > Apps > WhatsApp, give permission for Photos and Videos.

Nour77
Apprentice
Options
Galaxy S22 Series

I'm facing the same problem although the permission is allowed, yet I can't find the folder, this only happened after the latest update 

Members_XUgISYb
First Poster
Options
Galaxy S22 Series

I have found the same thing. So annoying. 

Tourbillon De La Vie
Samsung Maker ★
Options
Galaxy S22 Series

Could you list the permissions you have enabled for whatsapp? 

0 Likes
Izzuddin
First Poster
Options
Galaxy S22 Series

Me too. Happened after I did all the updates. I hated updates as usually it will ruin something. But this time around I wanted the astrophoto function hence I ended up updating

And now my WhatsApp cannot detect the camera folder. 

Such a disappointment Samsung. 

0 Likes
Members_ObxchR1
First Poster
Options
Galaxy S22 Series

Worked for me on a Galaxy S20.

So many changes and "bugs" in various applications after the recent update. So annoying!

Panagath
First Poster
Options
Galaxy S22 Series
Same issue here. S22 Ultra. I installed android 13, now whatsapp can only see whatsapp folders and some random old photos
trafsta
First Poster
Options
Galaxy S22 Series

I have the same issue on m S22 Ultra once updated to Android 13... if anyone finds a solution please post here! Curious if anyone has tried a newer beta version of WhatsApp or if this issue is simply due to a Samsung bug and not a WhatsApp Android 13 bug.

0 Likes
Solution
Nour77
Apprentice
Options
Galaxy S22 Series

Go to settings, apps, WhatsApp, check the not allowed , although camera was shown as allowed but when I checked the not allowed, there was media, once I allowed it, it worked