Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Problem with echo on call S21 Ultra

(Topic created on: 12-04-2021 07:19 PM)
RuShY
Apprentice
Options

Hi guys,
I have a really weird problem.
Since last week, shortly after I updated my phone, I have had complaints from people I call to, that they hear themselves talking to me, an echo of them voice.
I have the phone from February and before that I did not have such a problem until last week.
I shook myself in various forums, but I do not find a similar problem and its solution. Please help, because it is terribly annoying. As a primary solution, I have reduced my microphone to a minimum and so the echo is very weak and almost invisible, but from the other side do not hear me very well.

☆ SamSung S21 Ultra ☆
134 REPLIES 134
TessM
Mastermind
Options

Morning @RuShY ,

I'm sorry to hear that. Is this only affecting voice calls? Do the same happen if you do a call using any other app, for example, WhatsApp? 

0 Likes
Madsc1entist
First Poster
Options

Hi @TessM,

I am having a similar problem to @RuShY where a caller I am connected to is hearing their own voice as well as mine with no audio issues on my side of the call. This seems to disappear when I take the call over speakerphone or over wired (over USB-C connected headphones) or wireless headset. It only seems to be an issue when making a standard telephone call when using phone held to the ear, calls over WhatsApp etc don't seem to be affected.

It only seems to have occurred since the April 2021 update was released.

Many thanks.

 

RuShY
Apprentice
Options

Like Madsc1entist said this issue appears only when you use your phone like regular phone - held to the ear.

I don't have the same problem in team meetings, Viber calls, when use speakerphone or talk from distance.

☆ SamSung S21 Ultra ☆
RuShY
Apprentice
Options

And I think the reason is the April update.

I hope they will fix it with the next update, because it's very annoying.

☆ SamSung S21 Ultra ☆
Solution
TessM
Mastermind
Options

Thanks you both @RuShY  and @Madsc1entist , can you confirm if all the phone apps are up to date (you will need to check the Google Play Store and the Galaxy Store> My apps)? Is the issue affecting outgoing and incoming calls?  If so, do the same happens if you run the phone in Safe mode? 

To do this Press and Hold the Power button until you see Power Off, Restart, and Emergency. Press and hold the Power Off icon until it shows a Shield, tap the Shield and the device will restart in Safe Mode.

 

RuShY
Apprentice
Options

Thanks a lot TessM.

All of my apps are up to date. Yes, the issue affected all kind of calls.

In Safe mode the issue disappeared. 🥳🥳🥳

After that, too. 🙇‍♂️🙇‍♂️🙇‍♂️

Again thanks a lot. 🙂🙃🙂

☆ SamSung S21 Ultra ☆
0 Likes
Solution
AmyC
First Poster
Options

I have been having the same problem and  reverting Bixby back to factory settings has also fixed the issue (suggested in another thread) 

0 Likes
Moneymaker0886
Explorer
Options

I'm having the same problem with my s10+. Since last update people complaining about echo, they hear themselves. It is very annoying. I just had the phone with no problem and since the Samsung update everything is going down. I hope they fix this. I called Samsung center they told me do this do that, but nothing fixed it. I told them it's because of their update. They told to go to Samsung store where I can have additional support. Next time I will never buy  Samsung anymore. such a service, you can't even cancel the update and you're being forced to update. I hope they get this fix by the end of the month.  I never activated Bixby by the way. I use fongo and textnow to make calls with my phone and with my computer. On my computer it work just fine. When I plug a headset or headphones with my s10+ it work just fine, no more echoing. The phone microphone is making the echo I guess. Same here, whaTSAPP is not echoing, only my app. that I've been using for the last 5 years. 

0 Likes
jmorgenthaler
First Poster
Options

I have the same problem and starting in safe mode did not help. Nor does using the Samsung earbuds. using speaker fixes it, but I do not want to share every conversation. 

0 Likes