Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Disable Notification Sound When DND Switches On

(Topic created on: 06-06-2023 10:15 PM)
ade0501
Navigator
Options
Hi,
I have DND set to switch on every night at 10pm, and this works. However when the nide switches on I get a notification sound.
Cab someone please let me know if this sound can be disabled, and if so how? I cannot find the setting. 

Thanks
0 Likes
5 REPLIES 5
robd1
Voyager
Options
Hello @ade0501, I switch my S23 Ultra to the same at 10 pm with Power Saving On and Restrict App Usage set through a Routine. I don't get any notification sounds as both of those restrict additional activity by default. I don't know if the same will work on your S21.
0 Likes
ade0501
Navigator
Options
Thanks @robd1, but it doesn't switch off the notifications automatically.
0 Likes
ade0501
Navigator
Options
@Fiona26, thanks that appears to have done the job. Sorry for not replying earlier but your comment didn't show on the post, only in the notifications.
0 Likes
aasifstrikes
First Poster
Options
In DND settings, check if any apps is selected for App notifications.
0 Likes
ade0501
Navigator
Options
Thanks all, I have now got it sorted .
0 Likes