Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S20 FE 5G Wifi calling missing.

(Topic created on: 24-07-2021 05:29 PM)
stevedb79
Apprentice
Options
Galaxy S20 Series
Have a Samsung S20 FE 5G on Vodafone (UK) with WiFi Calling enabled at network provider end but no option is showing up for me to enable it on phone. I have tried all the guides I can find online but no matter where I look the option is not there. I have reset network settings, turned it off and on again at network end and done same with phone. I'm losing the will to live with these now. Please someone help.
19 REPLIES 19
papashaun
Helping Hand
Options
Galaxy S20 Series
In the phone app tap the 3 dots at top right- then tap settings and that is where you should find the option for it
If not there could try making sure the apn settings are correct and up to date for the Vodafone network - could ask Voda to send them to you or prob get on their website
If you haven't already could also try switching phone off removing your sim - power on and off again and re insert sim
stevedb79
Apprentice
Options
Galaxy S20 Series
Hi thanks for the reply. I have already tried that and there is no option even showing. The APN settings are correct as I have inputted manually as per Vodafone website as I thought this might be the problem. Any other suggestions?
0 Likes
papashaun
Helping Hand
Options
Galaxy S20 Series
Only other thing I can think of is Settings - Connections - Mobile Networks - Network Operators - turn off Select Automatically & let it scan for available networks and pick the relevant Vodafone network from the list and then check in the phone app if the WiFi call option appears -
- I had same lack of WiFi calling a while ago and tried a few things including what you have already done and also what I just said - did get it working but not exactly sure what action actually cured it
0 Likes
papashaun
Helping Hand
Options
Galaxy S20 Series
Also in the Network settings check what the Network Mode is set to - I don't have a 5g phone so not sure what options you have available but think you need to select one that includes lte as I believe that is what WiFi calling uses
0 Likes
stevedb79
Apprentice
Options
Galaxy S20 Series
Hi. Thanks again. That didn't work either...such a pain. Can't believe it's not just a standard menu option.
0 Likes
stevedb79
Apprentice
Options
Galaxy S20 Series
Yep done that 👍
0 Likes
papashaun
Helping Hand
Options
Galaxy S20 Series
Afraid can't think of anything else but there are a lot of earlier posts on this forum on this - if you haven't already if you search for WiFi calling you might find other suggestions ' hope you get it resolved !
0 Likes
stevedb79
Apprentice
Options
Galaxy S20 Series
Will do. Thank you very much for your suggestions.
0 Likes
Pugs1957
Superuser I
Superuser I
Options
Galaxy S20 Series
Did you obtain the phone from Vodafone as you will need their firmware on the device for this function?