Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Help Wi-Fi keeps turning off

(Topic created on: 27-02-2022 09:20 AM)
91antoniolopez
Explorer
Options
Galaxy S20 Series
Hi 👋 mi wifi keep turning off by it self i have use all my data a few times without realising. To try to fix it i have done the following with not resolve.

1Check Mobile Network Mode
2 check the battery otimatition settings 
3 Forget and reconnect to network
4 Reboot your phone and router
5 Reset network settings
6 Factory Reset the phone

Issue still there 

Now i use bixby routine to keep wifi 😒 on
0 Likes
5 REPLIES 5
Fiona26
Samsung Maker ★
Options
Galaxy S20 Series
My mother in law also had this problem with her note 20 ultra. Turns out after the last update turn on WiFi automatically was no longer on. Double check in connections - press the 3 dots in top corner, go to advanced. It will be in there.
91antoniolopez
Explorer
Options
Galaxy S20 Series
Hi, thanks. It is on, the problem I got is it keeps turning off automatically.
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@91antoniolopez: Can you try heading to Settings > Connections > Wi-Fi > Tap the 3 dots in the top right > Wi-Fi Control History, and check to see if any apps have turned your Wi-Fi off. If you find anything that corresponds with your issue, and it is a third party app, then you may wish to uninstall it to prevent future occurrences. 

Further to the above, please head to Settings > Connections > Data Usage > Mobile Data Only Apps, and either toggle this option off, or remove any apps that you use frequently while connected to Wi-Fi. Let me know how you get on. 

91antoniolopez
Explorer
Options
Galaxy S20 Series
Hi thanks, Andrew.
No luck, control history is only Bixby that I'm using as a fix.
And Mobile Data Only Apps is toggled off.
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@91antoniolopez: Can you also try heading to Settings > Connections > Wi-Fi > 3 dot > Advanced > Switch To Mobile Data > Off > Wi-Fi Power Saving Mode > Off. If the connection continues to drop, try connecting to another Wi-Fi network, a friend or family members, to see if the issue persists, as this will help to determine if the problem lies with the phone or your current router.