Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Cannot send or receive text

(Topic created on: 28-09-2021 10:37 AM)
Pilkym
First Poster
Options
Galaxy S20 Series
Hello, Can anyone help unable to send or receive text this morning, tried everything I can find on the Web.
0 Likes
6 REPLIES 6
Bebbsie
First Poster
Options
Galaxy S20 Series
I can send but not receive
0 Likes
AsadM
Moderator
Moderator
Options
Galaxy S20 Series

Hi @Pilkym @Bebbsie, as process of elimination, try using a different SIM card in your phones to see if this still happens. 

0 Likes
JC73
First Poster
Options
Galaxy S20 Series
Me too...not receiving texts
0 Likes
shoemaker
First Poster
Options
Galaxy S20 Series
Hi , can anyone help . I can sent a text but not recieve . ??
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

If you're having trouble sending or receiving text messages, then please try enabling Mobile Data by swiping from the top of the screen to the bottom > Mobile Data, as this is required to send/receive messages that exceed the SMS character limit, or contain images/emojis. I'd also recommend checking Settings > Notifications > Do Not Disturb, and Settings > Connections > Flight Mode, and toggling these options off if they're enabled.

Now, open the Messages app > 3 Dots > Settings > More Settings > Text Messages, and make sure that a number is populated in the Message Centre section. If you can't see a number, contact your network directly to request the number, and manually enter it here. Furthermore, enable 'Delete Old Messages' to ensure you have room to accommodate new messages.

If the issue is only affecting certain contacts, select the relevant contact/conversation thread in the Messages app, tap the 3 dots in the top right and make sure that they are not blocked.

To further troubleshoot the issue please open the Messages app > Tap the 3 dots in the top right > Settings > Chat Settings > Select Default Messaging Type, and set this to 'Text or Multimedia Messages'. Now, head to Settings > Connections > Sim Card Manager, and ensure that your preferred SIM is assigned to Messages.

scumpy
Journeyman
Options
Galaxy S20 Series
Are you with o2 by any chance? Because they had a network error for texts this morning. But all is sorted now.
0 Likes