Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Bixby Voice Permissions

(Topic created on: 26-05-2021 05:10 PM)
LBA
First Poster
Options
Galaxy S20 Series

Hi folks,

First time posting here.

I have an S20 FE and when trying to turn off permissions for Samsung's pre installed apps like Bixby Voice I find it is not possible. How can I be in control of my data/privacy if I'm not in control of all the permissions on my phone?

Moreover, I really don't see how the app needs these permissions all the time? All this from an app that I don't want and can't uninstall...?

Screenshot_20210526-155103_Permission controller.jpg

Screenshot_20210526-155150_Permission controller.jpg

Screenshot_20210526-155154_Permission controller.jpg

  

Screenshot_20210526-155158_Permission controller.jpg

Screenshot_20210526-155202_Permission controller.jpg

I have my location turned off and make a habit of it when I'm not using maps. Something on my phone keeps turning it back on again, without my permission. The little location pin appears at the top right of screen in the status bar and when I drag down from the top of the screen to access the quick access menu I find the location services are turned back on again. Usually, if an app without permission requests location access you get a pop-up with a request for permission. This doesn't happen and the only app with undeniable permission to my phones location all the time is Bixby Voice. I thought that I was mistaken at first but its happening regularly. Its happened twice while writing this post. Can someone explain why please? Is anyone else experiencing this?

Thanks

0 Likes
1 REPLY 1
strawberry cake
Hotshot
Options
Galaxy S20 Series

@LBA 

 

hello 

embedded apps can't be uninstalled, but can be disabled

 

♦ head to Settings → Apps → tap hamburger icon → tap Show System apps → tap all Bixbys → Disable || then Storage → clear data

 

♦ reassign Bixby button too so will not wake up

open Phone Settings → search above "side key" → untick Bixby

 

♦ then, turn off all Bixby services

open Phone Settings → search above "Bixby" → switch off all menu related to Bixby

 

😉


 (\_/)
(='.'=)
(")_(") strawberry cake so delicious