Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Trying to disable special characters

(Topic created on: 29-10-2020 04:28 PM)
Gregoris
Pioneer
Options
Galaxy S10 Series

Hi all,

 

So when I type it is full of typos and it is because when you hold the buttons in for too long the special characters come up and it makes me typo so much. Is there any way to turn it off? 

 

I tried to Google it but the results don't work 

 

Tia

0 Likes

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series

@Gregoris: If you head to Settings > General Management > Language and Input > On-Screen Keyboard > Samsung Keyboard > Style and Layout > Keyboard Layout, you can toggle off the Alternative Characters option from here. 

View solution in context

0 Likes
3 REPLIES 3
Solution
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series

@Gregoris: If you head to Settings > General Management > Language and Input > On-Screen Keyboard > Samsung Keyboard > Style and Layout > Keyboard Layout, you can toggle off the Alternative Characters option from here. 

0 Likes
Gregoris
Pioneer
Options
Galaxy S10 Series

Thank you for your reply and help hģ I did this and it kind of works. I marked as solved but some of the keys still do it  like the g.. ğ and it makes me typo so much. Is there a way to disable all of the keys from doing this ? 

 

Thanks very much 

VanWms
First Poster
Options
Galaxy S10 Series

Hello!!!!   I'm having the same problem.  Seriously have been brand loyal to samsung but I cannot believe that this a32 doesn't have a wireless feature AND it messes me up when I'm trying to type.  I've already had to RESET MY PASSCODES for my bank and credit cards several times because of this nonsense!!!   Whoever thought this feature was a good idea is..........  never mind.  Could someone PLEASE tell me how to turn it off!?  Thanks. 

0 Likes