Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S10 randomly vibrates with no notifications

(Topic created on: 25-05-2022 06:30 AM)
Ir3n3
Journeyman
Options
Galaxy S10 Series
In the last few weeks,  my phone  (S10) randomly vibrates in the early hours of the morning between 3am and 6am (once daily) and no notifications... not sure why.

Even in bedtime mode it will still vibrate. 

Am not sure how I can fix this. I read about the Nice Catch App but I guess its only usable in Australia. I don't live in Australia.

Any suggestions anyone on how this can be fixed please?
5 REPLIES 5
Pugs1957
Samsung Maker ★
Options
Galaxy S10 Series
Hi, you could try Toast Source.
0 Likes
Ir3n3
Journeyman
Options
Galaxy S10 Series
Thanks. At this time I'll try anything!
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series

@Ir3n3: Try heading to Settings > Notifications > Do Not Disturb, and toggle this on before you go to bed. Create any exceptions for Calls, Messages and Conversations, Alarms and Sounds and Apps, and check to see if the issue persists. If you stay connected to Wi-Fi or Mobile Data while you're sleeping, you may also wish to turn these off, just in case the vibration is stemming from a web based, in-app notification e.g. receiving a new email. 

Members_RofQ6Ds
First Poster
Options
Galaxy S10 Series

Same but mins starts from around 1am and goes off every 20 mins. Very annoying  did you find a resolution?

0 Likes
Members_RofQ6Ds
First Poster
Options
Galaxy S10 Series

@AndrewL wrote:

@Ir3n3: Try heading to Settings > Notifications > Do Not Disturb, and toggle this on before you go to bed. Create any exceptions for Calls, Messages and Conversations, Alarms and Sounds and Apps, and check to see if the issue persists. If you stay connected to Wi-Fi or Mobile Data while you're sleeping, you may also wish to turn these off, just in case the vibration is stemming from a web based, in-app notification e.g. receiving a new email. 


Not sure do not disturb fixes the issue... what if you need your calls on?

0 Likes